Installed Vochlea. Windows Won't run

So I just tried to install the vochlea software on my windows 10 20H2 PC and after restarting, windows won’t run. I’ve tried restoring windows to before the install as fortunately windows made a restore point for just before the install but the restore never works and I’m stuck. At this point I’m worried that the only solution is to reinstall windows to be able to even use my computer. And then after that how do I even go about getting the Dubler to work with it.

I really want to make this work as I am really excited about the potential this tool should b able to provide me, but so far all it has done is stop my computer from working, or atleast that’s how it appears.

Hi Lukery, sorry to hear that. We haven’t seen this before

The first thing to try is are you able to download dubler again as usual via the website, if so does the same issue happen again? Are you also able to make sure that you’re the administrator on your machine when downloading and running the application?


Once I’ve got windows working again I’ll try this and film what happens before installing any other software. I’ll let you know what happens.

Okay sure, yes please do send any screenshots or recordings of error messages. If you want to do this over email at any point feel free to send us a message to !

Okay, so it has been a few weeks since this happened and I can confirm that my issue was purely coincidental. My PC is struggling with some other drivers, but I managed to get the dubler working fine.
My PC has died twice more since I first posted this and I have no reason to suspect dubler is the problem.