Ableton 11 Not receiving midi

Hello all,

I have purchased Dubler 2, I am able to sign in and use the software, and capable to select Dubler in Ableton 11, from one of the channels “Midi from” drop-down menu. But when I go to record or even try to hear the Midi, there is no audio from Ableton… is there a setting I am doing incorrectly or is there an issue on the system. I followed all steps on this YouTube link ( and I still don’t have any audio.

Any help is appreciated, even if it’s educating me where I am going wrong.


Hi Edd,

Sorry you’re having some issues getting setup. I think we first want to figure out whether it’s a MIDI input issue, or an audio output issue.
In the top right of Ableton there’s a small square that should flash if it’s receiving MIDI input.

Screenshot 2022-04-22 at 15.59.37

Does this flash when you sing into the mic? Or just stay blank?
Could you also send a screenshot of Dubler’s audio device settings, and also Ableton’s audio preferences? We can then try spot anything that could be causing issues


Thank you for replying soon.

I have found that I need to start Dubler first before opening Ableton. It is resolved.

Thank you again,

Hi Liam,

I seem to have similar problem. It is consitent and its very frustrating. I already followed your advice to set up Dubler 2 in Abelton 11 Dubler 2 - Setting up with Ableton Live (

I set all the preferences in Dubler Software and get audio output over my audio interface Focusrite.

I set up all settings in Abelton, when I record there is only “blank”, no audio. I dont see a trigger for the MIDI in Abelton blinking, so it can be input and output problem in Abelton. I also dont see the audio on the track “MIDI 1” (using channel 1), wanted to use pitch.

I am a total beginner in Abelton, send me please detailed feedback or this preset Dubler in Abelton that you where talking about in one Youtube video.

Cheers Tom

Screenshots attached:

Hi Tom,

Thanks for contacting us!

I have been taking a look at the screenshots you sent and am trying to work out your specific issue. I am unsure of the exact translations of your Ableton Live lite preferences but I’m not sure if I can see the audio output you are selecting? See my example below is set to Macbook pro speakers. Could you let us know if you are hearing audio when using Dubler by itself without Ableton?

Could you also double check that the MIDI-out button (in the bottom right of Dubler application) and Pitch button are turned on when trying to use Dubler with Ableton Live Lite.

Let us know if this helps - otherwise we are happy to arrange a video call to help you get set up.

All the best,

Dear Josh,

Thanks again for checking in. I am all the set, just like you explained, but still can’t receive recordable Midi Signal in Abelton.

I am happy to take the video call, anytime now.



Hi Josh,

again thx for your help.

I update my status on the problem with screenshots. You can see I receive MIDI signal in Abelton now (yellow blinking, upper right corner).

I set the preferences/ “Voreinstellungen” as you described. See for yourself.

I am ready to take the videocall anytime today. Just email me the link.

Cheers Tom

Thanks very much for the help and patient support Josh!

Greetings from Germany



1 Like

Hello, i had problems getting started too (Win11Pro, Ableton11.1.6). I didn’t read the solution which worked for me here, so i ll share, in case it helps:

- run Dubler 2 as admin (rightlick - run as admin)

This was the missing link for me. Before, Ableton 11 never received any Midi-in, although i’ve set everything up properly in the preferences of both Dubler2 and Ableton11.

Best, Phil

Hi Phil,

That’s good to hear running Dubler as an admin worked, will make sure to add this to our troubleshooting page