Cubase pro 11 not receiving Midi

I ve followed step by step the tutorials to set up Cubase to work with Dubler , but was not successfull to transfer the midi data from Dubler to Cubase VST . After trying different set up I realized that checking the [use device “direct music” ] box, in Midi port set up screen in studio set up, solved this issue. I hope this will help , if you meet the same problem.


That’s good to hear. By chance could you post a screenshot of the box you’re referring to? We can also update our setting up guides with this info!

Thank you Franck_Vautier, now it works!