Dubler 2.1 window is blank or unresponsive under macOS Ventura 13.3

Are you guys working on updating calls to the macOS GUI API under Ventura >= 13.1? I open the Dubler 2.1 application and the window is either blank, doesn’t respond to input, or stops responding almost immediately. As well, the Midi Capture 1 plugin says, “To record, open the Play tab of a profile in Dubler 2.” I’ve done this, but a connection cannot be established. Note that this all worked before the update to Ventura 13.1, and I have experienced similar issues in other applications (for example, GIMP and XQuartz). Thanks for your time and attention on this.

I should mention that I’m on an Intel-based Mac.

Hi, thanks for bringing this to our attention. We’re currently taking a look into this and we’ll keep everyone updated as we go. If you have any screenshots of the issue this will be a help!

Of course, now that I’m going to take a screenshot, the GUI is responsive. :rofl: That said, I am using the VST3 plugin through Reason and there is no connection between the MIDI Capture Plugin and Dubler, even though ‘Play’ mode has been selected. Note that this worked before the aforementioned OS update.

No worries, this is still very useful! Could you also let us know what version both the app and MIDI capture plugin are at? You see this by clicking the Vochlea logo in the top left of both windows

Dubler 2.1.2
MIDI Capture

Hi, it seems like this is because you had done some beta testing with us, so the versions are slightly out of sync! You can fix this by navigating to -


Then delete the MIDI capture plugin and do a fresh reinstall directly from the website. It should then work, but let me know how you get on!

Ah, yes, that makes a lot of sense. I did do a reinstall previously when I was having issues, but it looks like it didn’t clobber the plugin installation. That sorted it out. Thanks for your time on this!