"Inactive license"

I purchased the Dubler Studio Kit 5 months ago and tried setting it up today. I followed the instructions on the card that said, “Visit vochlea.co.uk/download to get started.” So I went there (which redirected me to vochlea.com/download by the way) and entered the unique serial code. After entering the code it still doesn’t let me download the software. I look at the “Software licenses” section and see this:

“Dubler 1
Inactive license
Disabled on 3rd January 2022”

Excuse me? Why was my license disabled just today? Is someone pulling a prank on me, or did I just buy a USB microphone for $325 and nothing else? This is outrageous!


I believe this has now been resolved via our support email. Apologies for any frustration, there was a change with our licensing system when Dubler 2 was introduced that affected inactive Dubler 1 licenses. As mentioned this should have now been resolved and the license is ready to use in your account!

1 Like

Okay, I see. Thank you.

I have the same problem with Dubler 1 (bought in 2021)

Dubler 1

Inactive license

Disabled on 12th March 2022

Problem has been resolved!

Thanks ))))

I have the same issue and have emailed support. No reply yet.

Apologies for the slow reply over the easter bank holidays. The issue has now been resolved in your account, let me know if you need anything else!

Thanks Liam for your help.

I have the same issues as well.

Hi! This should now be sorted, please check the downloads section of your account

im having this problem

If you haven’t done so already please email us at help@vochlea.co.uk with details of the account you are registering your Dubler 1 license on. We can then get this sorted for you

Yup, having the same issue.

Purchased in April 2021, just opening up the box to use it now and says, “Inactive license” when I input my serial number. This was purchased new.



Hi Michael,

If you haven’t contacted us already - email us at help@vochlea.co.uk and we’ll get this sorted!

I bought the dubler 1 ages ago and only set it up today and I have the same problem as lc5. I put in the code today and it came up with inactive license for the program (Disabled on 9th May 2023.) I have contacted support I am just awaiting the issue to be fixed. Regards Rockaa