Midi Capture Doesnt connect

Ive been using Dubler midi capture for about 2 weeks but now when i open dubler and pull up the the plugin it says midi capture wont connect and midi capture wont record at all

Hi - sorry to hear that. I would suggest uninstalling Dubler 2 and reinstalling it directly from your account first of all.

Could you tell me some details about your setup:

  • What DAW are you using?
  • What OS are you on? (windows/mac)
  • Are you using an audio interface?

Last update is not working properly,midi plugin doesn’t connect to Dubler2…

Win 11
Audient id4
Ableton Standard 11

I have the same problem since the update. Dubler works directly, but won’t connect with the MIDI Capture plugin.

Ableton 11.3.13
OS X 13.5.1, M1
Focusrite Scarlet 2|2


Can you please let us know what specific version of Dubler 2 and MIDI Capture you are running. You can find this by clicking the Vochlea Logo in the top left of both.

The latest Dubler 2 version should be 2.2.1
Latest MIDI Capture should be 1.3.1

This must be matching in order for them to connect properly. If you do not have these latest versions make sure to delete both the Dubler 2 app, and also MIDI Capture before re-installing. If the issue persists after this please email help@vochlea.co.uk with some screenshots and we’ll get this resolved ASAP for you

New version of Midi capture setup is not including in my download section and cant search in the site,can you share download link please?

Ah. Dubler is 2.2.1, but MIDI Capture is 1.0.0. But that’s the version that came with the download of Dubler 2.2.1. Is there a separate place to download the latest version of MIDI Capture? Thanks!

1 Like

I couldnt find it too…Hey Liam,maybe you have to zip them together with Dubler2 setup…

Hi, the MIDI Capture file is included in the single download available on the website. The installer will run both Dubler 2 and MIDI Capture.

If MIDI Capture isn’t updating please make sure to delete MIDI Capture from your files and then try run the installer again. You can find MIDI Capture in the following locations

C:\Program Files\Common Files\VST3


Make sure to delete the specific dubler-midi-capture file, and hopefully the latest version should then install correctly. If you’re both still having issues after this please let me know and we can take a look on a video call

:saluting_face::+1: Ok,im gonna do it.

That fixed it! Thanks, Liam!


I did but still not working…Midi capture is 1.3.1 now but still same.

Dubler interface is not working normal,i cant see menu normally,is there any problem with Win 11?

I uninstalled both Midi and Dubler2 with Revo Uninstaller,and deleted every little thing including hkeys and etc.Now it works but interface of dubler’s menu writings is still not seen in the menus…

No it’s not working with Audient drivers.

Hi, this actually looks like a graphics issue. Are you by chance using a curved monitor? We have had some users report graphics issues on curved monitors previously. Can you let me know the specific monitor you are using, and are you able to test on any other screen / machine to see if it is specific to that monitor?

Really? :hushed: Yes i have Samsung Odyssey G7 32" Curved and Rtx 3070

Ryzen 5600X
Viper 4134 mhz 32 gig ram
8 tb Nvme
Audient id4

I dont have another monitor for test but how can i clear this issue? Any graphic option or d3d closing on dubler2 program?

Ah yes we had one other user also report graphics issues on a Samsung Odyssey curved monitor. This is unfortunately only the second time we’ve seen this so it’s not something we’ve looked into extensively.

As a first port of call I would recommend checking all your graphics drivers are up to date. Secondly I would double check to make sure there are not two graphics cards running on your system, there will occasionally be a second one that is causing issues especially in custom builds. If this is the case make sure that Dubler 2 is running only with the RTX card.

  1. From Start Icon, type “Graphics Settings” and Click the results from System Settings.

  2. Click Desktop App.

  3. Browse for Dubler 2. If Dubler 2 is not on the list, you will need to browse for the folder where the .exe file is located.

  4. Click on the application name/icon.

  5. Click Options.

  6. Set the application to your preferred GPU (In this case your NVIDIA graphics card).

  7. Click save.

If your OS does not have a GPU preference for an application, then you can specify the preferred graphics processor to use from the NVIDIA Control Panel > Manage 3D Settings > Preferred graphics processor setting.

Hopefully this helps but if not we may have to investigate why this is specific to Samsung Odyssey monitors as we have seen other curved monitors running Dubler with no problems.

1 Like

I m using Kontakt 7 interface with this settings because of D3D error…I m using a mini program for that i will check and write it here,and it fixed…This program is closing app interface to d3d acceleration.

So the previous Dubler2 version was working fine, what is the reason for this? I have not done any updates to other components…And its interface and graphic problem i understood,but what about Audient problem? Is it about? Audient is always activating and de-activating in every seconds when i open Dubler2 with “Midi Capture” not only Dubler2.

ive re downloaded and reinstalled several times and still not getting it to work I attached a picture so you can see

Hi, have you been able to follow the steps described above with deleting the specific files in the Dubler path names? Can you confirm which version of both Dubler and MC you are running by clicking the Vochela logo in the top left?