No sound coming out of my computer

Hi all,

I’vs installed dubler two and asio. The dubler software recognises my microphone and everything goes well. The thing is that i don’t get audio feedback. Everytime I make a sound, the program recognises it as such, but it doesn’t let me hear the sounds that I’m creating. How can I fix this issue? Thanks in advance :slight_smile:

Hi, can you send a screenshot of your audio device settings in Duber? Are you using Dubler with a DAW or just trying to hear the in-built sounds from Dubler?

Are you using ASIO4ALL as your output? If so this video / article may help as well - How to setup ASIO4ALL with Dubler

Hi, thanks for your quick response. Right now I only want to use the in built dubler sounds so I can hear what I’m doing before going further with ableton.

I’ve used these settings. The system recognises that I’m making sounds, but I do not hear them.


This is the first time ever working with a program like this, so there’s a big possibility that I may be making a mistake. Do you have an idea how I can fix this, so I can start recording the settings for my profile while I can hear audio?

You need to use the Dubler USB - not ASIO and ASIO4ALL is not real ASIO and doesn’t work right in a number of apps. I have Cakewalk and use WASAPI Shared for playback mode. It took me some to get things working, but I got there.

Hi, the settings are correct here but it may just be a case of turning on the correct outputs under Realtek (R) Audio in the asio control panel.
You can open the advanced settings via the cog in the top right and open the drop down by Realtek. You can then make sure just the output is turned on and it should look something like this


The other thing I notice though which is more likely the cause of the problem is that your sample rate is incredibly low at 8000. A normal sample rate would be 44100 or 48000. Can you make sure to disconnect any bluetooth devices you have with your computer, these may be forcing your sample rate to set to 8000 and then cause issues with playback.

If you’d like to email us at I’d be happy to setup a video call and get it working in person