Not recording the sound I’m making with mic

When setting up to use with Logic Pro x it doesn’t seem to have the option auto demix by channel if multitrack recording. Could this be why when I press record it doesn’t record. There is sound but does not record the sound I’m making.

Hi. The auto demix option only applies to older versions of Logic, as this is applied automatically in newer versions. We’ll be updating our getting started with logic video in the next few weeks

Not being able to record sounds like a different issue. Are you getting MIDI input to an active track in logic ? or are the sounds you are hearing Dubler’s inbuilt audio? It’s worth noting that Dubler’s in-built audio can’t be recorded so there will be no information in Logic unless you are controlling an active instrument track. If you can send screenshots of your logic setup / Dubler’s audio device settings we should hopefully be able to figure out the issue

1 Like

Thank you for getting back to me. I decided to try the adapter that comes with the doubler mic and it now records.