Pitch bend information not captured in FL Studio

Hi Vochlea team,
I purchased Dubler2 few days back.I followed all your video guides and setup dubler with FL Studio. Unfortunately, it is not working as expected. Tried recording both ways with Standalone Dubler app and through MIDI Capture plugin, but the pitch bend information is missing in the recorded midi.
The primary reason I bought dubler is to have pitch bend in the melodies but it is disappointing to see the pitch bend information not being captured properly in FL studio as you can see the question mark symbol on the top left corner of the image attached.

Any help would be appreciated.


I believe we sorted this on support, however just adding the answer on here as well in case anyone else has the same question:

In FL’s midi preferences make sure you have Dubler 2 set to a MIDI port. I’m using 1 in this screenshot. Also make sure you have pitch bend on in the Dubler 2 app

After this, in the plugin you are controlling open the settings at the top and set the pitch bend wheel here to match the range you’ve set in Dubler 2. (I’ve set this to 12 steps)


After this right click on the pitch wheel and select Link to controller

In the Remote control settings, make sure the port matches the port you set Dubler 2 in the MIDI settings. And also make sure the Ctrl is set to pitch bend wheel which you can find at the top of the drop down when you click the Ctrl Window

You should now be able to use and record pitch bend.